Faille de sécurité sous PrestaShop

Faille de sécurité sous PrestaShop Une vulnérabilité sérieuse d’injection SQL ciblant les versions 1.6.0.10 ou supérieures ainsi que les versions 2.0.0 et 2.1.0 du module Wishlist (blockwishlist) vient d’être découverte. Si votre site est un e-commerce utilisant le moteur PrestaShop, il est...

Faille critique dans le module Elementor sous WordPress

Faille critique dans le module Elementor sous WordPress Une vulnérabilité critique a été découverte dans le module Elementor Website Builder (Elementor), plugin très populaire pour la construction de site sous WordPress. Si votre site utilise ce module, il est impératif d’effectuer sa mise à jour vers la version...

Parole d’expert : le Wrapper PHP

Parole d’expert : le Wrapper PHP Raphaël Angleraux, CTO d’Icodia nous présente une des particularités de la plateforme d’hébergement Cloud d’Icodia : le Wrapper PHP. Il s’agit d’un applicatif développé par notre pôle R&D qui agit en amont de l’interpréteur PHP, afin de sécuriser et...